<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://twofatamericans.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://s0.wp.com/wp-content/themes/premium/puzzle/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>Switzerland: Say Cheese!  &#8211; Two Fat Americans</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Abril+Fatface:r:latin,latin-ext"]},"typekit":{"id":"uba5poa"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"adelle-1","adelle-2",serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active .main div.sharedaddy h3{font-family:"Abril Fatface",sans-serif;font-style:normal;font-weight:400}.wf-active .masthead .branding h1.logo{font-weight:400;font-style:normal}.wf-active .masthead .branding h2.description{font-style:normal;font-weight:400}.wf-active .main article .entry-title{font-weight:400;font-style:normal}.wf-active .widget h3.widgettitle{font-weight:400;font-style:normal}.wf-active .testimonials-wrapper .testimonial .entry h3{font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=twofatamericans.com&amp;id=122716312&amp;t=1508411545&amp;back=https%3A%2F%2Ftwofatamericans.com%2F2017%2F10%2F18%2Fswitzerland-say-cheese%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//twofatamericans.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Two Fat Americans &raquo; Feed" href="https://twofatamericans.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Two Fat Americans &raquo; Comments Feed" href="https://twofatamericans.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Two Fat Americans &raquo; Switzerland: Say Cheese!  Comments Feed" href="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNU9FSwyAQ/CGRdqwdfXD8FkJOQnvkGI5MbL9eCNE0bUVfkl3m9na5XOTohaY+Qh+lG4THwdie5eg1OcHOIpyu2KNmfpD3ZWiPwPIA0St9FBO7KW+QzOJDoVUtS4PUKKy1DoAqQis8cbxiNZmmAOnceRVzhYPWKkBwqawmG21rIPmkkhmLCJ9VifP7b6MMuzSBarIy1KbxAZhFejo7OBG7lO2PG7mcvkx3Crg6KVIre4o2qfkH3PQsVnJ2ln44nxEkxxNCzd9AD6G0vgv/M1YmbRWKIr0kdWMSSFpFS/2KiA9UNtSXJ29dgmYa2EJrIqVz80aFBdXK8yqWJJI7FbLX/K6p5sunOLQmv32ubnfxs7y7t+3zZr/dvD5tXw5fU3xvRg==' type='text/css' media='all' />
<style id='puzzle-style-inline-css' type='text/css'>
.tax-categories, .tax-tags { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj90OgjAMhV/IMfwL8cL4LAMqdq7bXDeJPL2D6IVINGnStP16co7svUDbmNQCS53rliA8Xq3QvJK/AEHYBRWhILRvuHE2go0jS65GAyIxBNXlXRY6uwXOO44EzBlauH5aQntH6P9iGqJXzVUEYBy+VCkJb1KHlmUAkwO0YvQwm+Zf8QLZpfQBCBNJn4bBwJRTTfFPdFzvDvuq3GzLSj8BzEiBgg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://twofatamericans.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Munich &amp; Bavaria Germany: A Taste In History, Castles &amp;&nbsp;Beer' href='https://twofatamericans.com/2017/09/16/munich-bavaria-germany-a-taste-in-history-castles-beer/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/" />
<link rel='shortlink' href='http://wp.me/p8iU7m-11D' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftwofatamericans.com%2F2017%2F10%2F18%2Fswitzerland-say-cheese%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftwofatamericans.com%2F2017%2F10%2F18%2Fswitzerland-say-cheese%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Switzerland: Say Cheese! " />
<meta property="og:url" content="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/" />
<meta property="og:description" content="The drive into Switzerland was epic to say the least. Picture this: the brightest green fields with the tallest, steepest mountains and beautiful serene blue green lakes in any direction you look. …" />
<meta property="article:published_time" content="2017-10-18T23:40:02+00:00" />
<meta property="article:modified_time" content="2017-10-18T23:40:03+00:00" />
<meta property="og:site_name" content="Two Fat Americans" />
<meta property="og:image" content="https://twofatamericans.files.wordpress.com/2017/10/img_3141-1.jpg?w=900" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TwoFatAmericans" />
<meta name="twitter:text:title" content="Switzerland: Say Cheese! " />
<meta name="twitter:image:src" content="https://twofatamericans.files.wordpress.com/2017/10/img_3141-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TwoFatAmericans" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/500dbfe56cb811a5d2a276334afdd8b1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/500dbfe56cb811a5d2a276334afdd8b1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/500dbfe56cb811a5d2a276334afdd8b1?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://twofatamericans.com/osd.xml" title="Two Fat Americans" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />

<meta name='geo.position' content='46.715779;8.402655' />
<meta name='ICBM' content='46.715779, 8.402655' />
<meta name="application-name" content="Two Fat Americans" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Eating &amp; Drinking Our Way Around The World (While doing some other fun things too)" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://twofatamericans.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/500dbfe56cb811a5d2a276334afdd8b1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><style>
	.masthead .branding h1.logo,
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#1a1a1a;
	}
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'puzzle', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.testimonials-wrapper .testimonial .entry footer h3{color:#fff}.main article.post-archive section span.entry-title{color:#fff}.main article.post-archive section h2 a,.main article.post-archive.sticky:before{color:#fff}.main article.post-archive section .entry .post-meta-data,.main .archive-pagination span.current{color:#fff}.main .postnav,a.post-edit-link,blockquote,table th,table caption,.content-comments,.wp-caption{background-color:#f2f2f2}.main .postnav,a.post-edit-link,blockquote,table th,table caption,.content-comments,.wp-caption{background-color:rgba(242,242,242,.2)}table,.masthead nav.menu,.singular.themes-sidebar1-active .sidebar .widget,ol.commentlist li.comment,ol.commentlist li.trackback,ol.commentlist li.pingback{border-color:#f2f2f2}table,.masthead nav.menu,.singular.themes-sidebar1-active .sidebar .widget,ol.commentlist li.comment,ol.commentlist li.trackback,ol.commentlist li.pingback{border-color:rgba(242,242,242,.2)}a.post-edit-link:hover{background-color:#e6e6e6}a.post-edit-link:hover{background-color:rgba(230,230,230,.2)}ol.commentlist li.comment .comment-meta .comment-metadata a,ol.commentlist li.trackback .comment-meta .comment-metadata a,ol.commentlist li.pingback .comment-meta .comment-metadata a{color:#6d6d6d}.main article .taxonomy{color:#6d6d6d}.main article p.post-meta-data{color:#6d6d6d}.masthead nav.menu a,.menu-social-links a:before{color:#000}.menu-social-links a:before{border-color:#000}.menu-social-links a:before{border-color:rgba(0,0,0,.2)}body{color:#353535}h1,h2,h3,h4,h5,h6{color:#1a1a1a}.testimonials-wrapper .testimonial .entry{color:#919191}.masthead .branding h1.logo a,.masthead .branding h1.logo a:hover,.masthead .branding h2.description{color:#1a1a1a}body,.testimonials-wrapper header a.button,.testimonials-wrapper header a.button:hover,.menu-social-links a:before,.main .archive-pagination.pagination,.main h1.entry-archive-title,.main .main-content article.post-singular .entry,input[type=submit],input[type=submit]:hover,input[type=submit]:focus{background-color:#fff}.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover{background:#fff}.masthead .menu{background-color:#fff}.main article.post-archive section,.main article.post-archive.sticky:before{background-color:#380646}.main .archive-pagination span,.main .archive-pagination a{border-color:#380646}.infinite-scroll #infinite-handle span{border-color:#380646}.main .archive-pagination span.current{background-color:#380646}.testimonials-wrapper .testimonial .entry{background-color:#380646}ol.commentlist li.comment .reply a,ol.commentlist li.trackback .reply a,ol.commentlist li.pingback .reply a{background-color:#380646}blockquote{border-color:#380646}.testimonials-wrapper header a.button{border-color:#380646}a,.main article p.post-meta-data a,.main article p.post-meta-data a:hover{color:#380646}.widget.widget_flickr #flickr_badge_uber_wrapper td a,.widget.widget_flickr #flickr_badge_wrapper td a{color:#380646}a:hover,.menu-social-links a:hover:before{color:#380646}.main .postnav .next a:after,.main .postnav .prev a:before,.masthead nav.menu li.current-menu-item a{color:#380646}.widget h3.widgettitle,input[type="submit"],input[type="submit"]:hover,.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover{color:#380646}.testimonials-wrapper header a.button,.testimonials-wrapper header a.button:hover{color:#380646}.masthead .menu .menu-toggle{color:#380646}.masthead .menu li{color:#380646}.masthead .menu li ul li a,.masthead .menu li li a,.masthead .menu li a{color:#380646}.masthead .menu li ul li a:hover,.masthead .menu li li a:hover,.masthead .menu li a:hover{color:#380646}input[type="submit"],input[type="submit"]:hover,.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover{border-color:#380646}ol.commentlist li.comment .reply a,ol.commentlist li.trackback .reply a,ol.commentlist li.pingback .reply a{border-color:#30053c}.menu-social-links a:hover:before{border-color:#30053c}.testimonials-wrapper header a.button:hover{border-color:#120217}.masthead .menu li.page_item_has_children>a:after,.masthead .menu li.menu-item-has-children>a:after{border-top-color:#30053c}pre{color:#e27aff}</style>
</head>

<body class="post-template-default single single-post postid-3945 single-format-standard mp6 customizer-styles-applied singular themes-sidebar1-active themes-sidebar2-inactive themes-layout-0 categories-hidden tags-hidden highlander-enabled highlander-light custom-colors">

<a href="#main-content" class="screen-reader-shortcut">Skip to content</a>

<div class="container hfeed">

	<header class="masthead" role="banner">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({collapseEmpty:'after', sectionId:1227163122, width:728, height:90});}})(window);
			</script>
				</div>
						<div id="crt-661000108" style="width:728px;height:90px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-661000108');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-661000108",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-661000108'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div>
				<div class="branding">
			<h1 class="logo">
				<a href="https://twofatamericans.com/" title="Home">
					Two Fat Americans				</a>
			</h1>
			<h2 class="description">
				Eating &amp; Drinking Our Way Around The World (While doing some other fun things too)			</h2>
		</div>
		<nav class="menu" role="navigation">
			<h3 class="menu-toggle">Menu</h3>
			<div id="nav" class="menu-wrap"><ul id="nav">
<li class="page_item page-item-75"><a href="https://twofatamericans.com/contact-2/">Contact </a></li>
<li class="page_item page-item-2"><a href="https://twofatamericans.com/about/">About</a></li>
</ul></div>
		</nav>
	</header>
	<div class="main">
	<div class="main-content">
<article id="post-3945" class="post-3945 post type-post status-publish format-standard has-post-thumbnail hentry category-drink category-food category-marriage category-travel category-world-travel tag-adventure tag-cheese tag-couples tag-drink tag-eat tag-europe tag-explore tag-fondue tag-food tag-foodie tag-fun tag-happy tag-liquor tag-love tag-marriage tag-photography tag-switzerland tag-travel tag-world tag-world-travel post-singular">
	<div class="post-title">
		<div class="post-title-wrapper">
	<p class="post-meta-data">
		<span class="posted-on">
			October 18, 2017		</span>
		<span class="sep">&bull;</span> <a href="#comments" class="comments-link">1</a>
	</p>
<h1 class="entry-title">Switzerland: Say Cheese! </h1>		</div>
	</div>
	<section class="entry">
<p>The drive into Switzerland was epic to say the least. Picture this: the brightest green fields with the tallest, steepest mountains and beautiful serene blue green lakes in any direction you look. And that&#8217;s only scratching the surface of the beauty of Switzerland!</p>
<p>&nbsp;<a href="https://twofatamericans.files.wordpress.com/2017/10/img_6927.jpg"><img data-attachment-id="3924" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_6927/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_6927.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501921287&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6927" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_6927.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_6927.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_6927.jpg?w=720" alt=""   class="alignnone size-full wp-image-3924" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_6927.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_6927.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_6927.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_6927.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_6927.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_6927.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_6930.jpg"><img data-attachment-id="3927" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_6930/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_6930.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501921297&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6930" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_6930.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_6930.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_6930.jpg?w=720" alt=""   class="alignnone size-full wp-image-3927" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_6930.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_6930.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_6930.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_6930.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_6930.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_6930.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_6941.jpg"><img data-attachment-id="3925" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_6941/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_6941.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501921350&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16.594&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6941" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_6941.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_6941.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_6941.jpg?w=720" alt=""   class="alignnone size-full wp-image-3925" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_6941.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_6941.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_6941.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_6941.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_6941.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_6941.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_6957.jpg"><img data-attachment-id="3926" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_6957-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_6957.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501921858&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6957" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_6957.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_6957.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_6957.jpg?w=720" alt=""   class="alignnone size-full wp-image-3926" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_6957.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_6957.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_6957.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_6957.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_6957.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_6957.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_6956.jpg"><img data-attachment-id="3928" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_6956/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_6956.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501921843&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6956" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_6956.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_6956.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_6956.jpg?w=720" alt=""   class="alignnone size-full wp-image-3928" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_6956.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_6956.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_6956.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_6956.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_6956.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_6956.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a></p>
<p>&nbsp;</p>
<p>We were completely mesmerized by the  scenery! We even stopped over at one of the blue lakes on the side of the highway just to soak it all in. Gorgeous blue water contrasting with the bright green, fluffy looking grass. Dean even met a little friend who was there to soak it all in too!&nbsp;</p>
<p><a href="https://twofatamericans.files.wordpress.com/2017/10/img_3054.jpg"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7029.jpg"><img data-attachment-id="3933" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7029/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7029.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501988179&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7029" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7029.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7029.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7029.jpg?w=720" alt=""   class="alignnone size-full wp-image-3933" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7029.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7029.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7029.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7029.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7029.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7029.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7023.jpg"><img data-attachment-id="3934" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7023/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7023.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501988130&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7023" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7023.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7023.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7023.jpg?w=720" alt=""   class="alignnone size-full wp-image-3934" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7023.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7023.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7023.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7023.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7023.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7023.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7028.jpg"><img data-attachment-id="3935" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7028/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7028.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501988161&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16.401&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7028" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7028.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7028.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7028.jpg?w=720" alt=""   class="alignnone size-full wp-image-3935" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7028.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7028.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7028.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7028.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7028.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7028.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7025.jpg"><img data-attachment-id="3936" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7025/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7025.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501988146&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7025" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7025.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7025.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7025.jpg?w=720" alt=""   class="alignnone size-full wp-image-3936" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7025.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7025.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7025.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7025.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7025.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7025.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><img data-attachment-id="3930" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_3054/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_3054.jpg?w=720" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502020026&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0092592592592593&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3054" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_3054.jpg?w=720?w=225" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_3054.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_3054.jpg?w=720" alt=""   class="alignnone size-full wp-image-3930" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_3054.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_3054.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_3054.jpg?w=113 113w, https://twofatamericans.files.wordpress.com/2017/10/img_3054.jpg?w=225 225w, https://twofatamericans.files.wordpress.com/2017/10/img_3054.jpg?w=768 768w" sizes="(max-width: 720px) 100vw, 720px"><br />
&nbsp;</p>
<p>We only had a few day in this gorgeous country, so we had to pick our stops strategically. We heard that Zurich was more business city, and that we shouldn&#8217;t waste our time, so we made Lucerne our first stop. The first thing we learned, Switzerland is expensive! The second thing we learned, 1 night was no where near enough! Because we made the decision so late, the hotels in our price range were VERY slim pickings. Figuring 1 night was better than none, we checked into the hotel we found on hotels.com through Ebates for all our rewards and cash back and were out to see the gorgeous Lucerne lake and to check off a must eat in Switzerland, fondue!&nbsp;</p>
<p>&nbsp;</p>
<p>Lake Lucerne was beautiful and again, swans! This time, some of them were right up on land begging for food! A gorgeous lake at the base of a super cute city. Once you get into the old town, it&#8217;s all small streets made for walking. While there were, of course, some big brand name stores, the streets held their charm and walking around them made for a beautiful evening. It was shockingly quiet for a Saturday night! Maybe it&#8217;s because we were out past the Swiss&#8217; normal dinner time, but it seemed as though we had the town to ourselves.&nbsp;</p>
<p><a href="https://twofatamericans.files.wordpress.com/2017/10/img_6975.jpg"><img data-attachment-id="3937" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_6975/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_6975.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501930926&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6975" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_6975.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_6975.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_6975.jpg?w=720" alt=""   class="alignnone size-full wp-image-3937" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_6975.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_6975.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_6975.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_6975.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_6975.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_6975.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_6976.jpg"><img data-attachment-id="3939" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_6976-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_6976.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501930994&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6976" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_6976.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_6976.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_6976.jpg?w=720" alt=""   class="alignnone size-full wp-image-3939" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_6976.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_6976.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_6976.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_6976.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_6976.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_6976.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_6981.jpg"><img data-attachment-id="3940" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_6981-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_6981.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501931014&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6981" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_6981.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_6981.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_6981.jpg?w=720" alt=""   class="alignnone size-full wp-image-3940" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_6981.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_6981.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_6981.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_6981.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_6981.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_6981.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_6992.jpg"><img data-attachment-id="3938" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_6992-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_6992.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501931186&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;11.422&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6992" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_6992.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_6992.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_6992.jpg?w=720" alt=""   class="alignnone size-full wp-image-3938" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_6992.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_6992.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_6992.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_6992.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_6992.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_6992.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_6994.jpg"><img data-attachment-id="3941" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_6994/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_6994.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501931286&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;15.635&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6994" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_6994.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_6994.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_6994.jpg?w=720" alt=""   class="alignnone size-full wp-image-3941" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_6994.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_6994.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_6994.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_6994.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_6994.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_6994.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7002.jpg"><img data-attachment-id="3944" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7002/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7002.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501931761&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7002" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7002.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7002.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7002.jpg?w=720" alt=""   class="alignnone size-full wp-image-3944" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7002.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7002.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7002.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7002.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7002.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7002.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><br />
&nbsp;</p>
<p>We&#8217;d done some preparing as to where to go for fondue and realized quickly that this was a great way for the restaurants to make their money off the tourists! We&#8217;d narrowed it down to a few places and ended up at what we can only describe was  a Disneyland like iteration of everything Swiss. Picture a large dimly lit dining hall with a brightly lit stage, women dressed in Dirndl(they looked like the girl on the Swiss Miss hot chocolate ads), the large Swiss Alphorn(riiiiiicola comes to mind) with singing, and yodeling. Everyone was in character to say the least. The crowd was a variety of people from around Europe, the United States and China, they all proudly proclaimed their origins before heroically blowing on the alphorn. We of course were in search of good authentic fondue, we are not sure that we really received that, and at a steep price tag we were in a hurry to get out as fast as we could. The fondue was good, but not mind blowing. Take the reviews of these places on social media with a grain of salt, going out for fondue was fun, but not authentic in anyway there.&nbsp;</p>
<p>​<a href="https://twofatamericans.files.wordpress.com/2017/10/img_2898-1.jpg"><img data-attachment-id="3990" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_2898-1/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_2898-1.jpg?w=720" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501964958&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2898-1" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_2898-1.jpg?w=720?w=225" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_2898-1.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_2898-1.jpg?w=720" alt=""   class="alignnone size-full wp-image-3990" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_2898-1.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_2898-1.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_2898-1.jpg?w=113 113w, https://twofatamericans.files.wordpress.com/2017/10/img_2898-1.jpg?w=225 225w, https://twofatamericans.files.wordpress.com/2017/10/img_2898-1.jpg?w=768 768w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_2900-2.jpg"><img data-attachment-id="3989" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_2900-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_2900-2.jpg?w=720" data-orig-size="750,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2900-2" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_2900-2.jpg?w=720?w=169" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_2900-2.jpg?w=720?w=576" src="https://twofatamericans.files.wordpress.com/2017/10/img_2900-2.jpg?w=720" alt=""   class="alignnone size-full wp-image-3989" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_2900-2.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_2900-2.jpg?w=84 84w, https://twofatamericans.files.wordpress.com/2017/10/img_2900-2.jpg?w=169 169w, https://twofatamericans.files.wordpress.com/2017/10/img_2900-2.jpg 750w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_5337.png"><img data-attachment-id="4023" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_5337/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_5337.png?w=720" data-orig-size="750,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_5337" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_5337.png?w=720?w=169" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_5337.png?w=720?w=576" src="https://twofatamericans.files.wordpress.com/2017/10/img_5337.png?w=720" alt=""   class="alignnone size-full wp-image-4023" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_5337.png?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_5337.png?w=84 84w, https://twofatamericans.files.wordpress.com/2017/10/img_5337.png?w=169 169w, https://twofatamericans.files.wordpress.com/2017/10/img_5337.png 750w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_2892.jpg"><img data-attachment-id="3985" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_2892/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_2892.jpg?w=720" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501964671&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2892" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_2892.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_2892.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_2892.jpg?w=720" alt=""   class="alignnone size-full wp-image-3985" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_2892.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_2892.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_2892.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_2892.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_2892.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_2892.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><img data-attachment-id="3942" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7004/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7004.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501933249&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7004" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7004.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7004.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7004.jpg?w=720" alt=""   class="alignnone size-full wp-image-3942" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7004.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7004.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7004.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7004.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7004.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7004.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7006.jpg"><img data-attachment-id="3943" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7006/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7006.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501933257&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7006" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7006.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7006.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7006.jpg?w=720" alt=""   class="alignnone size-full wp-image-3943" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7006.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7006.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7006.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7006.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7006.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7006.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a></p>
<p>&nbsp;</p>
<p>The rest of the night we spent just meandering around the tiny town taking in the beautiful sights of the unique Swiss style churches, the cobbled streets and of course grabbing some Kebabs because a small pot of cheese isn&#8217;t enough to keep us happy!&nbsp;</p>
<p><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7020.jpg"><img data-attachment-id="3948" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7020/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7020.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501935880&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;15&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7020" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7020.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7020.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7020.jpg?w=720" alt=""   class="alignnone size-full wp-image-3948" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7020.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7020.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7020.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7020.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7020.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7020.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7009.jpg"><img data-attachment-id="3947" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7009/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7009.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501935184&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7009" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7009.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7009.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7009.jpg?w=720" alt=""   class="alignnone size-full wp-image-3947" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7009.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7009.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7009.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7009.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7009.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7009.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7016.jpg"><img data-attachment-id="3946" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7016/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7016.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501935759&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;11.774&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7016" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7016.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7016.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7016.jpg?w=720" alt=""   class="alignnone size-full wp-image-3946" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7016.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7016.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7016.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7016.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7016.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7016.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a></p>
<p>&nbsp;<br />
The next day brought about the rain and fog, which added to the beauty and mystique of this beautiful country.  There are so many beautiful towns dotting the country side, one in particular that we wanted to see was Lauterbrunnen, a small village known for its amazing waterfall right in the center of town. Lucky for us, the relentless rain made sure that the waterfall was full, unlucky for us, the view was less than ideal. We waited in the car watching the radar hoping for a break in the action. When it cleared, we made our way to the waterfall. Dean wanted to climb the steep stairs to a lookout under the falls and I decided it was better to look at from the bottom. From the ground it doesn&#8217;t look far up, and they even have walking sticks so it must be easy enough right? Turns out, it&#8217;s a pretty brutal hike when you aren&#8217;t expecting one, especially if you&#8217;re like Dean and have 1 pair of shoes that have a slick sole! He trudged up though, first through a steep gravel laden path then through a cave and finally up the slippery rocks. He said he was pretty sure he climbed up at least 3/4 of the way, in reality it was about 1/4 up the waterfall. While apparently it didn’t offer a gold view of the waterfall itself, It still offered great views of the village. Surely it would&#8217;ve been even more stunning if the valley wasn&#8217;t blanketed in clouds. It was fun to grab a picture of him at what thought was the top, but nevertheless tucked into the rock on the side of the mountain.&nbsp;</p>
<p><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7063-1.jpg"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_4376.jpg"><img data-attachment-id="4025" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_4376-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_4376.jpg?w=720" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502026547&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_4376" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_4376.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_4376.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_4376.jpg?w=720" alt=""   class="alignnone size-full wp-image-4025" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_4376.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_4376.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_4376.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_4376.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_4376.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_4376.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_4375.jpg"><img data-attachment-id="4026" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_4375-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_4375.jpg?w=720" data-orig-size="12102,3628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502025743&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015220700152207&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_4375" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_4375.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_4375.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_4375.jpg?w=720" alt=""   class="alignnone size-full wp-image-4026" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_4375.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_4375.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_4375.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_4375.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_4375.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_4375.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><img data-attachment-id="3957" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7063-1/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7063-1.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501993169&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7063-1" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7063-1.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7063-1.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7063-1.jpg?w=720" alt=""   class="alignnone size-full wp-image-3957" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7063-1.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7063-1.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7063-1.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7063-1.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7063-1.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7063-1.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7062-1.jpg"><img data-attachment-id="3956" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7062-1/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7062-1.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501993080&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12.667&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7062-1" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7062-1.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7062-1.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7062-1.jpg?w=720" alt=""   class="alignnone size-full wp-image-3956" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7062-1.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7062-1.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7062-1.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7062-1.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7062-1.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7062-1.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7059-1.jpg"><img data-attachment-id="3960" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7059-1/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7059-1.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501993062&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7059-1" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7059-1.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7059-1.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7059-1.jpg?w=720" alt=""   class="alignnone size-full wp-image-3960" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7059-1.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7059-1.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7059-1.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7059-1.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7059-1.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7059-1.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7064.jpg"><img data-attachment-id="3958" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7064/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7064.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501993245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;11.422&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7064" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7064.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7064.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7064.jpg?w=720" alt=""   class="alignnone size-full wp-image-3958" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7064.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7064.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7064.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7064.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7064.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7064.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7077-1.jpg"><img data-attachment-id="3959" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7077-1/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7077-1.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501994615&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;11.247&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7077-1" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7077-1.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7077-1.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7077-1.jpg?w=720" alt=""   class="alignnone size-full wp-image-3959" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7077-1.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7077-1.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7077-1.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7077-1.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7077-1.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7077-1.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7068-1.jpg"><img data-attachment-id="3961" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7068-1/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7068-1.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501993896&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7068-1" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7068-1.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7068-1.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7068-1.jpg?w=720" alt=""   class="alignnone size-full wp-image-3961" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7068-1.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7068-1.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7068-1.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7068-1.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7068-1.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7068-1.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><br />
<a href="https://twofatamericans.files.wordpress.com/2017/10/img_7062-1.jpg">&nbsp;</a></p>
<p>One our way towards Geneva we saw signs for Emmental, which is what most Americans know as &#8220;Swiss&#8221; cheese. To give them credit, it does taste very similar! We passed a few signs and by the time we decided a stop would be fun, we were already 45 minutes away. Totally bummed! But fear not, we also saw signs for the other famous cheese of Switzerland, Gruyere! This time we made it a point to stop. We are both huge fans of Gruyere! Think fondue, Quiche Lorraine, on a Croque Madame, broiled on top of French Onion soup or simply eaten with wine&#8230; yum! The town is about halfway between Bern and Geneva, a bit off the beaten path, but surrounded by lush green pastures with bright blue skies to make happy cows that make amazing cheese! A quick google search showed us that there is a cheese tour and a museum and we knew immediately we needed to go! Sadly, the production for the day had stopped, but they made up for with with those fashionable handheld cellphone looking audio tours. The tour was fun, starting out with learning the story of happy Swiss cows, the fragment grasses and alpine herbs they eat and the history of the famous cheese. The best part though was eating our admission tickets, which were 3 types of different ages of Gruyere. The second best was the gift shop! They sold every type of gruyere, and Gruyeres/Swiss related gifts. Sausages, Swiss chocolate, fondue sets, stuffed cows and more. Anything you could want to take home from Switzerland.&nbsp;</p>
<p><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7092.jpg"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7085.jpg"><img data-attachment-id="3965" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7085/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7085.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502003696&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17.957002457002&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7085" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7085.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7085.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7085.jpg?w=720" alt=""   class="alignnone size-full wp-image-3965" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7085.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7085.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7085.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7085.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7085.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7085.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><img data-attachment-id="3962" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7092/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7092.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502003974&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7092" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7092.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7092.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7092.jpg?w=720" alt=""   class="alignnone size-full wp-image-3962" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7092.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7092.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7092.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7092.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7092.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7092.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7089.jpg"><img data-attachment-id="3963" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7089/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7089.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502003899&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7089" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7089.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7089.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7089.jpg?w=720" alt=""   class="alignnone size-full wp-image-3963" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7089.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7089.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7089.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7089.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7089.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7089.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7088.jpg"><img data-attachment-id="3964" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7088/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7088.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502003897&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7088" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7088.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7088.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7088.jpg?w=720" alt=""   class="alignnone size-full wp-image-3964" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7088.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7088.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7088.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7088.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7088.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7088.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7093.jpg"><img data-attachment-id="3966" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7093/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7093.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502007060&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7093" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7093.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7093.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7093.jpg?w=720" alt=""   class="alignnone size-full wp-image-3966" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7093.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7093.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7093.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7093.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7093.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7093.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_3086.jpg"><img data-attachment-id="3967" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_3086-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_3086.jpg?w=720" data-orig-size="1932,2576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502037168&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.65&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3086" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_3086.jpg?w=720?w=225" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_3086.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_3086.jpg?w=720" alt=""   class="alignnone size-full wp-image-3967" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_3086.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_3086.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_3086.jpg?w=113 113w, https://twofatamericans.files.wordpress.com/2017/10/img_3086.jpg?w=225 225w, https://twofatamericans.files.wordpress.com/2017/10/img_3086.jpg?w=768 768w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_3081.jpg"><img data-attachment-id="3968" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_3081-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_3081.jpg?w=720" data-orig-size="1932,2576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502037060&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.65&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3081" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_3081.jpg?w=720?w=225" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_3081.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_3081.jpg?w=720" alt=""   class="alignnone size-full wp-image-3968" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_3081.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_3081.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_3081.jpg?w=113 113w, https://twofatamericans.files.wordpress.com/2017/10/img_3081.jpg?w=225 225w, https://twofatamericans.files.wordpress.com/2017/10/img_3081.jpg?w=768 768w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_3085.jpg"><img data-attachment-id="3969" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_3085-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_3085.jpg?w=720" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502037100&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3085" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_3085.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_3085.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_3085.jpg?w=720" alt=""   class="alignnone size-full wp-image-3969" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_3085.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_3085.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_3085.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_3085.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_3085.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_3085.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_3102.jpg"><img data-attachment-id="3971" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_3102/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_3102.jpg?w=720" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502038673&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3102" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_3102.jpg?w=720?w=225" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_3102.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_3102.jpg?w=720" alt=""   class="alignnone size-full wp-image-3971" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_3102.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_3102.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_3102.jpg?w=113 113w, https://twofatamericans.files.wordpress.com/2017/10/img_3102.jpg?w=225 225w, https://twofatamericans.files.wordpress.com/2017/10/img_3102.jpg?w=768 768w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_3111.jpg"><img data-attachment-id="3972" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_3111/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_3111.jpg?w=720" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502038724&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3111" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_3111.jpg?w=720?w=225" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_3111.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_3111.jpg?w=720" alt=""   class="alignnone size-full wp-image-3972" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_3111.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_3111.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_3111.jpg?w=113 113w, https://twofatamericans.files.wordpress.com/2017/10/img_3111.jpg?w=225 225w, https://twofatamericans.files.wordpress.com/2017/10/img_3111.jpg?w=768 768w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_3114.jpg"><img data-attachment-id="3970" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_3114/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_3114.jpg?w=720" data-orig-size="1932,2576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502038764&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.65&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3114" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_3114.jpg?w=720?w=225" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_3114.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_3114.jpg?w=720" alt=""   class="alignnone size-full wp-image-3970" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_3114.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_3114.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_3114.jpg?w=113 113w, https://twofatamericans.files.wordpress.com/2017/10/img_3114.jpg?w=225 225w, https://twofatamericans.files.wordpress.com/2017/10/img_3114.jpg?w=768 768w" sizes="(max-width: 720px) 100vw, 720px"></a></p>
<p><font color="#0087be">&nbsp;&nbsp;<br />
</font><br />
After the pit stop we headed to Geneva, on the beautiful Lake Geneva and Rhone River. The dive there was nothing short of breathtaking yet again. Even stopping for gas provided some of the most gorgeous views!</p>
<p><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7081.jpg"><img data-attachment-id="4035" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7081/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7081.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502002645&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7081" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7081.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7081.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7081.jpg?w=720" alt=""   class="alignnone size-full wp-image-4035" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7081.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7081.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7081.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7081.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7081.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7081.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7277-1.jpg"><img data-attachment-id="4034" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7277-1/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7277-1.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502089860&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21.559&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7277-1" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7277-1.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7277-1.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7277-1.jpg?w=720" alt=""   class="alignnone size-full wp-image-4034" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7277-1.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7277-1.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7277-1.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7277-1.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7277-1.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7277-1.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><br />
Geneva is an expensive place, but we just so happened to unknowingly have planned our visit during their Fetes de Geneve or Geneva Festival. We used our eBates (link to sign up) and Hotels.com to find an affordable hotel that was still a good starting point. We found The Ramada Encore Geneva, not in the city center but that&#8217;s where going to Geneva pays off. If you use a hotel or hostel in the metro area, you get a free public transit pass! We got free bus transfers, tram rides and even their shuttle boats across the lake were included! Score!&nbsp;</p>
<p>&nbsp;&nbsp;<br />
We started our night there going to check out the festival and see what it was all about. One side of the river had the feeling of being out on the Côte d&#8217;Azur, trendy outdoor seating areas, loud pumping music and waitstaff dressed nicer than the patrons delivering $30 drinks in front of the Louis Vuitton boutique. We felt a bit out of place here, so we hopped on the included shuttle boat to the other side of the river. This was the more family friendly side with carousels, carnival games and pop up booths selling anything from knock off hats to Lebanese food to crepes. We had done some research and knew we wanted to eat at La Buvette du Bains (which we realized was the the refreshment stand at the beach!). This was one of the best reviewed and most affordable places for Fondue in Geneva. The setting was beautiful, especially in the evening. The moon rising over the lake and mountains, the elegant swans slowly gliding along the water and the electricity of the people have a good time at the festival or hanging out on the docks.  The food was good, they were very busy so our fondue took a while but when it arrived all was forgiven. A massive pot of molten gruyere and emmentaller cheeses with white wine bubbling away in front of us with unlimited crusty fresh baked baguette. The friendly  neighborhood ducks and swans immediately showed interest in the delicious baked bread. We ended the night by slowly making our way through the streets, taking the wrong trams (which always makes it more fun to reflect on!) and finally the right bus back to the hotel. Such a wonderful evening.&nbsp;</p>
<p><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7107.jpg"><img data-attachment-id="3973" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7107/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7107.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502019847&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7107" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7107.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7107.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7107.jpg?w=720" alt=""   class="alignnone size-full wp-image-3973" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7107.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7107.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7107.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7107.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7107.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7107.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7124.jpg"><img data-attachment-id="3977" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7124/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7124.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502020517&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17.957002457002&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7124" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7124.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7124.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7124.jpg?w=720" alt=""   class="alignnone size-full wp-image-3977" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7124.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7124.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7124.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7124.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7124.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7124.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7102.jpg"><img data-attachment-id="3975" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7102/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7102.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502019219&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7102" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7102.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7102.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7102.jpg?w=720" alt=""   class="alignnone size-full wp-image-3975" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7102.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7102.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7102.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7102.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7102.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7102.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7099.jpg"><img data-attachment-id="3976" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7099/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7099.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502019090&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7099" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7099.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7099.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7099.jpg?w=720" alt=""   class="alignnone size-full wp-image-3976" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7099.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7099.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7099.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7099.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7099.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7099.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7131-1.jpg"><img data-attachment-id="3981" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7131-1/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7131-1.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502021503&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30.6&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7131-1" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7131-1.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7131-1.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7131-1.jpg?w=720" alt=""   class="alignnone size-full wp-image-3981" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7131-1.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7131-1.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7131-1.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7131-1.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7131-1.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7131-1.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7146.jpg"><img data-attachment-id="3979" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7146/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7146.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502022574&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7146" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7146.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7146.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7146.jpg?w=720" alt=""   class="alignnone size-full wp-image-3979" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7146.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7146.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7146.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7146.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7146.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7146.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7148.jpg"><img data-attachment-id="3978" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7148/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7148.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502022613&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7148" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7148.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7148.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7148.jpg?w=720" alt=""   class="alignnone size-full wp-image-3978" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7148.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7148.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7148.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7148.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7148.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7148.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_4404.jpg"><img data-attachment-id="4028" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_4404/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_4404.jpg?w=720" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502054869&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_4404" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_4404.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_4404.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_4404.jpg?w=720" alt=""   class="alignnone size-full wp-image-4028" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_4404.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_4404.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_4404.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_4404.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_4404.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_4404.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_4403.jpg"><img data-attachment-id="4027" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_4403/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_4403.jpg?w=720" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502054850&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_4403" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_4403.jpg?w=720?w=225" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_4403.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_4403.jpg?w=720" alt=""   class="alignnone size-full wp-image-4027" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_4403.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_4403.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_4403.jpg?w=113 113w, https://twofatamericans.files.wordpress.com/2017/10/img_4403.jpg?w=225 225w, https://twofatamericans.files.wordpress.com/2017/10/img_4403.jpg?w=768 768w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_3137.jpg"><img data-attachment-id="3983" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_3137/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_3137.jpg?w=720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3137" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_3137.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_3137.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_3137.jpg?w=720" alt=""   class="alignnone size-full wp-image-3983" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_3137.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_3137.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_3137.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_3137.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_3137.jpg?w=1024 1024w, https://twofatamericans.files.wordpress.com/2017/10/img_3137.jpg 1280w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_3141.jpg"><img data-attachment-id="3982" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_3141/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_3141.jpg?w=720" data-orig-size="1932,2576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502054522&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.65&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3141" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_3141.jpg?w=720?w=225" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_3141.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_3141.jpg?w=720" alt=""   class="alignnone size-full wp-image-3982" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_3141.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_3141.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_3141.jpg?w=113 113w, https://twofatamericans.files.wordpress.com/2017/10/img_3141.jpg?w=225 225w, https://twofatamericans.files.wordpress.com/2017/10/img_3141.jpg?w=768 768w" sizes="(max-width: 720px) 100vw, 720px"></a></p>
<p>&nbsp;<br />
Day 2 was a day for a day trip to France! The beautiful country that we just can&#8217;t get enough of! This time was to go to the cellars of Chartreuse. A total bucket list item for us! The herbaceous famously green (or yellow) liquor that is said to have restorative powers. Maybe you&#8217;re a huge fan like us, maybe you&#8217;ve seen it at the bar and wonder what it&#8217;s all about, or you have no clue what we are talking about. No matter what you know about it, there is plenty of history and lore behind it and is sure to be a fun and interesting story. Being made since 1737 with a list of 130 herbs, flowers and spices by Carthusian monks in the Chartreuse mountains near Grenoble France(and for a time in Tarragona Spain due to French cracking down on religion) it has a long storied history with only 2 monks knowing the recipe at a time. Never more. We got a personal tour and were able to take photos, which isn&#8217;t something you can usually do, so lucky us, and lucky you! Touring the cellars consisted of seeing the process the monks use in the mountain distillery and the actual caves that are used to age the liquor. Lastly, some great videos (in French) to tie it all together. To us, the best part was the personalized tasting that we received at the end. There are quite a few variations that are available, we got to taste the vegetal elixir, a straight concentrate. Think like a vanilla or mint extract. We had it on a meringue cookie, it was amazing! There is then the classic Green and Yellow and then the V.E.P. (Extra long aged) varieties of both and we also got to sample the Genepi, a bitter appertivo made with roots and herbs and Noix, a Walnut liquor. With the tour finished, it was time to visit the gift shop! Any type of Chartreuse you could want was sold here. The classic versions, the V.E.P. versions, a 900th anniversary version of the green, the vegetal elixir, a 1605 version, the Walnut and genepi liquors, plus glassware, umbrellas and more. We loaded up and made room in our luggage for quite a few bottles!</p>
<p>&nbsp;</p>
<p><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7260.jpg"><img data-attachment-id="3992" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7260/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7260.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502083366&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7260" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7260.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7260.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7260.jpg?w=720" alt=""   class="alignnone size-full wp-image-3992" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7260.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7260.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7260.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7260.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7260.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7260.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7263.jpg"><img data-attachment-id="3991" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7263/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7263.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502083403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28.969002695418&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7263" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7263.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7263.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7263.jpg?w=720" alt=""   class="alignnone size-full wp-image-3991" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7263.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7263.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7263.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7263.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7263.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7263.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7157.jpg"><img data-attachment-id="3993" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7157-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7157.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502075231&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7157" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7157.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7157.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7157.jpg?w=720" alt=""   class="alignnone size-full wp-image-3993" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7157.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7157.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7157.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7157.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7157.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7157.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7166.jpg"><img data-attachment-id="3994" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7166-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7166.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502075925&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7166" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7166.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7166.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7166.jpg?w=720" alt=""   class="alignnone size-full wp-image-3994" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7166.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7166.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7166.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7166.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7166.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7166.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7165.jpg"><img data-attachment-id="3999" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7165-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7165.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502075764&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7165" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7165.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7165.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7165.jpg?w=720" alt=""   class="alignnone size-full wp-image-3999" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7165.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7165.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7165.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7165.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7165.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7165.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7163.jpg"><img data-attachment-id="3996" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7163/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7163.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502075694&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7163" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7163.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7163.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7163.jpg?w=720" alt=""   class="alignnone size-full wp-image-3996" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7163.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7163.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7163.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7163.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7163.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7163.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7161.jpg"><img data-attachment-id="4000" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7161-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7161.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502075563&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7161" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7161.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7161.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7161.jpg?w=720" alt=""   class="alignnone size-full wp-image-4000" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7161.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7161.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7161.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7161.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7161.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7161.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7160.jpg"><img data-attachment-id="4004" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7160-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7160.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502075554&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7160" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7160.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7160.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7160.jpg?w=720" alt=""   class="alignnone size-full wp-image-4004" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7160.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7160.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7160.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7160.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7160.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7160.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7169.jpg"><img data-attachment-id="3995" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7169-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7169.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502075946&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7169" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7169.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7169.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7169.jpg?w=720" alt=""   class="alignnone size-full wp-image-3995" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7169.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7169.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7169.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7169.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7169.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7169.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7182.jpg"><img data-attachment-id="4006" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7182-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7182.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502076191&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;13.762&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7182" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7182.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7182.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7182.jpg?w=720" alt=""   class="alignnone size-full wp-image-4006" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7182.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7182.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7182.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7182.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7182.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7182.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7184.jpg"><img data-attachment-id="4005" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7184-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7184.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502076238&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7184" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7184.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7184.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7184.jpg?w=720" alt=""   class="alignnone size-full wp-image-4005" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7184.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7184.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7184.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7184.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7184.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7184.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7193.jpg"><img data-attachment-id="4002" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7193-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7193.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502076537&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7193" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7193.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7193.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7193.jpg?w=720" alt=""   class="alignnone size-full wp-image-4002" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7193.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7193.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7193.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7193.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7193.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7193.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7197.jpg"><img data-attachment-id="4003" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7197-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7197.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502077955&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7197" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7197.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7197.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7197.jpg?w=720" alt=""   class="alignnone size-full wp-image-4003" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7197.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7197.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7197.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7197.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7197.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7197.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7201.jpg"><img data-attachment-id="3998" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7201-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7201.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502078017&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7201" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7201.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7201.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7201.jpg?w=720" alt=""   class="alignnone size-full wp-image-3998" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7201.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7201.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7201.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7201.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7201.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7201.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7206.jpg"><img data-attachment-id="3997" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7206-2/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7206.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502078405&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7206" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7206.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7206.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7206.jpg?w=720" alt=""   class="alignnone size-full wp-image-3997" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7206.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7206.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7206.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7206.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7206.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7206.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7207.jpg"><img data-attachment-id="4007" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7207/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7207.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502078702&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7207" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7207.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7207.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7207.jpg?w=720" alt=""   class="alignnone size-full wp-image-4007" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7207.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7207.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7207.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7207.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7207.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7207.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7209.jpg"><img data-attachment-id="4001" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7209/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7209.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502078734&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7209" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7209.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7209.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7209.jpg?w=720" alt=""   class="alignnone size-full wp-image-4001" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7209.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7209.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7209.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7209.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7209.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7209.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7226.jpg"><img data-attachment-id="4010" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7226/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7226.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502080227&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7226" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7226.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7226.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7226.jpg?w=720" alt=""   class="alignnone size-full wp-image-4010" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7226.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7226.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7226.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7226.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7226.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7226.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7220.jpg"><img data-attachment-id="4008" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7220/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7220.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502079619&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7220" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7220.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7220.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7220.jpg?w=720" alt=""   class="alignnone size-full wp-image-4008" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7220.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7220.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7220.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7220.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7220.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7220.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7215.jpg"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7231.jpg"><img data-attachment-id="4013" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7231/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7231.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502080256&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7231" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7231.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7231.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7231.jpg?w=720" alt=""   class="alignnone size-full wp-image-4013" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7231.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7231.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7231.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7231.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7231.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7231.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><img data-attachment-id="4012" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7215/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7215.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502079435&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7215" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7215.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7215.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7215.jpg?w=720" alt=""   class="alignnone size-full wp-image-4012" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7215.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7215.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7215.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7215.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7215.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7215.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7213.jpg"><img data-attachment-id="4009" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7213/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7213.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502079345&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7213" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7213.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7213.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7213.jpg?w=720" alt=""   class="alignnone size-full wp-image-4009" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7213.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7213.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7213.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7213.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7213.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7213.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7211.jpg"><img data-attachment-id="4011" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7211/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7211.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502079326&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7211" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7211.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7211.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7211.jpg?w=720" alt=""   class="alignnone size-full wp-image-4011" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7211.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7211.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7211.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7211.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7211.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7211.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_3155.jpg"><img data-attachment-id="4014" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_3155/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_3155.jpg?w=720" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502112428&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3155" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_3155.jpg?w=720?w=225" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_3155.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_3155.jpg?w=720" alt=""   class="alignnone size-full wp-image-4014" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_3155.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_3155.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_3155.jpg?w=113 113w, https://twofatamericans.files.wordpress.com/2017/10/img_3155.jpg?w=225 225w, https://twofatamericans.files.wordpress.com/2017/10/img_3155.jpg?w=768 768w" sizes="(max-width: 720px) 100vw, 720px"></a><br />
&nbsp;<br />
Headed back to Geneva we discussed what to do for dinner. Only 2 other Swiss must haves left, first, Raclette, second Rösti Potatoes. We searched for a traditional style restaurant and came across Auberge de Savièse which seemed to be perfect, because if we didn&#8217;t like it, there was Thai and Chinese food nearby! Luckily though the charming decor and a menu that had what we wanted were there. Raclette is both a type of cheese and preparation style. It means &#8220;to scrape&#8221; in French, so classically you heat a large half of a wheel of cheese over a flame and scrape off a portion. At home, you just buy the cheese cut into portions and heat it over a raclette stove, then smother your boiled potatoes or bread in melty cheese and wash it down with beer or wine (water is a no no for Swiss melted cheese dishes if you are out with a Swiss person). Rösti potatoes are a Swiss version of a hash brown or latke. Very finely grated potato cooked in a cast iron skillet with plenty of butter. What makes it better and different is the toppings you can add. We opted for melted gruyere and a fried egg on top, but you can have it with ham, sausage etc. We loved the entire restaurant! From the quaint Swiss cabin feel in the middle of Geneva, the local beers and the largely Swiss clientele made it feel like a genuine place to eat, plus, you&#8217;d be surprised how full we got on just a few slices of melted cheeses and a Rösti topped with egg!</p>
<p><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7284.jpg"><img data-attachment-id="4016" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7284/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7284.jpg?w=720" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502106383&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7284" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7284.jpg?w=720?w=300" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7284.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_7284.jpg?w=720" alt=""   class="alignnone size-full wp-image-4016" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7284.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7284.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7284.jpg?w=150 150w, https://twofatamericans.files.wordpress.com/2017/10/img_7284.jpg?w=300 300w, https://twofatamericans.files.wordpress.com/2017/10/img_7284.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7284.jpg?w=1024 1024w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_7280.jpg"><img data-attachment-id="4015" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_7280/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_7280.jpg?w=720" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G9 X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502106365&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7280" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_7280.jpg?w=720?w=200" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_7280.jpg?w=720?w=683" src="https://twofatamericans.files.wordpress.com/2017/10/img_7280.jpg?w=720" alt=""   class="alignnone size-full wp-image-4015" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_7280.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_7280.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_7280.jpg?w=100 100w, https://twofatamericans.files.wordpress.com/2017/10/img_7280.jpg?w=200 200w, https://twofatamericans.files.wordpress.com/2017/10/img_7280.jpg?w=768 768w, https://twofatamericans.files.wordpress.com/2017/10/img_7280.jpg?w=683 683w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_3179.jpg"><img data-attachment-id="4017" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_3179/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_3179.jpg?w=720" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502137386&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3179" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_3179.jpg?w=720?w=225" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_3179.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_3179.jpg?w=720" alt=""   class="alignnone size-full wp-image-4017" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_3179.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_3179.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_3179.jpg?w=113 113w, https://twofatamericans.files.wordpress.com/2017/10/img_3179.jpg?w=225 225w, https://twofatamericans.files.wordpress.com/2017/10/img_3179.jpg?w=768 768w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_3182.jpg"><img data-attachment-id="4019" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_3182/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_3182.jpg?w=720" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502137408&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3182" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_3182.jpg?w=720?w=225" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_3182.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_3182.jpg?w=720" alt=""   class="alignnone size-full wp-image-4019" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_3182.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_3182.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_3182.jpg?w=113 113w, https://twofatamericans.files.wordpress.com/2017/10/img_3182.jpg?w=225 225w, https://twofatamericans.files.wordpress.com/2017/10/img_3182.jpg?w=768 768w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_3184.jpg"><img data-attachment-id="4018" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_3184/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_3184.jpg?w=720" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502137421&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3184" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_3184.jpg?w=720?w=225" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_3184.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_3184.jpg?w=720" alt=""   class="alignnone size-full wp-image-4018" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_3184.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_3184.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_3184.jpg?w=113 113w, https://twofatamericans.files.wordpress.com/2017/10/img_3184.jpg?w=225 225w, https://twofatamericans.files.wordpress.com/2017/10/img_3184.jpg?w=768 768w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_3189.jpg"><img data-attachment-id="4021" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_3189/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_3189.jpg?w=720" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502137785&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3189" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_3189.jpg?w=720?w=225" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_3189.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_3189.jpg?w=720" alt=""   class="alignnone size-full wp-image-4021" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_3189.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_3189.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_3189.jpg?w=113 113w, https://twofatamericans.files.wordpress.com/2017/10/img_3189.jpg?w=225 225w, https://twofatamericans.files.wordpress.com/2017/10/img_3189.jpg?w=768 768w" sizes="(max-width: 720px) 100vw, 720px"></a><a href="https://twofatamericans.files.wordpress.com/2017/10/img_3186.jpg"><img data-attachment-id="4020" data-permalink="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/img_3186/" data-orig-file="https://twofatamericans.files.wordpress.com/2017/10/img_3186.jpg?w=720" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502137774&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3186" data-image-description="" data-medium-file="https://twofatamericans.files.wordpress.com/2017/10/img_3186.jpg?w=720?w=225" data-large-file="https://twofatamericans.files.wordpress.com/2017/10/img_3186.jpg?w=720?w=720" src="https://twofatamericans.files.wordpress.com/2017/10/img_3186.jpg?w=720" alt=""   class="alignnone size-full wp-image-4020" srcset="https://twofatamericans.files.wordpress.com/2017/10/img_3186.jpg?w=720 720w, https://twofatamericans.files.wordpress.com/2017/10/img_3186.jpg?w=1440 1440w, https://twofatamericans.files.wordpress.com/2017/10/img_3186.jpg?w=113 113w, https://twofatamericans.files.wordpress.com/2017/10/img_3186.jpg?w=225 225w, https://twofatamericans.files.wordpress.com/2017/10/img_3186.jpg?w=768 768w" sizes="(max-width: 720px) 100vw, 720px"></a></p>
<p>Next up, we drive out of the beautiful Swiss countryside to the equally beautiful Alsatian French countryside!&nbsp;</p>
		<div id="geo-post-3945" class="geo geo-post" style="display: none">
			<span class="latitude">46.715779</span>
			<span class="longitude">8.402655</span>
		</div>			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s1227163121">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:1227163121, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:1227163124, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1502759455" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1502759455');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1502759455",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1502759455'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-1020795913" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1020795913');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1020795913",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1020795913'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><script type="text/javascript">(function(g){g.__ATA.initVideoAd({format: 'inread', sectionId:1227163125});})(window);</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share us!</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3945" class="share-twitter sd-button share-icon" href="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3945" class="share-facebook sd-button share-icon" href="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3945" class="share-google-plus-1 sd-button share-icon" href="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122716312-3945-59e8889a1a989' data-src='//widgets.wp.com/likes/#blog_id=122716312&amp;post_id=3945&amp;origin=twofatamericans.wordpress.com&amp;obj_id=122716312-3945-59e8889a1a989' data-name='like-post-frame-122716312-3945-59e8889a1a989'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://twofatamericans.com/category/drink/" rel="category tag">Drink</a>, <a href="https://twofatamericans.com/category/food/" rel="category tag">Food</a>, <a href="https://twofatamericans.com/category/marriage/" rel="category tag">Marriage</a>, <a href="https://twofatamericans.com/category/travel/" rel="category tag">travel</a>, <a href="https://twofatamericans.com/category/world-travel/" rel="category tag">World Travel</a>			</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://twofatamericans.com/tag/adventure/" rel="tag">adventure</a>, <a href="https://twofatamericans.com/tag/cheese/" rel="tag">cheese</a>, <a href="https://twofatamericans.com/tag/couples/" rel="tag">Couples</a>, <a href="https://twofatamericans.com/tag/drink/" rel="tag">Drink</a>, <a href="https://twofatamericans.com/tag/eat/" rel="tag">Eat</a>, <a href="https://twofatamericans.com/tag/europe/" rel="tag">europe</a>, <a href="https://twofatamericans.com/tag/explore/" rel="tag">Explore</a>, <a href="https://twofatamericans.com/tag/fondue/" rel="tag">fondue</a>, <a href="https://twofatamericans.com/tag/food/" rel="tag">Food</a>, <a href="https://twofatamericans.com/tag/foodie/" rel="tag">foodie</a>, <a href="https://twofatamericans.com/tag/fun/" rel="tag">fun</a>, <a href="https://twofatamericans.com/tag/happy/" rel="tag">happy</a>, <a href="https://twofatamericans.com/tag/liquor/" rel="tag">liquor</a>, <a href="https://twofatamericans.com/tag/love/" rel="tag">love</a>, <a href="https://twofatamericans.com/tag/marriage/" rel="tag">Marriage</a>, <a href="https://twofatamericans.com/tag/photography/" rel="tag">photography</a>, <a href="https://twofatamericans.com/tag/switzerland/" rel="tag">Switzerland</a>, <a href="https://twofatamericans.com/tag/travel/" rel="tag">travel</a>, <a href="https://twofatamericans.com/tag/world/" rel="tag">world</a>, <a href="https://twofatamericans.com/tag/world-travel/" rel="tag">World Travel</a></p>		</div>	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://twofatamericans.com/2017/09/16/munich-bavaria-germany-a-taste-in-history-castles-beer/" rel="prev">Munich &amp; Bavaria Germany: A Taste In History, Castles &amp;&nbsp;Beer</a></span>	</div>
	<div class="next">
			</div>
</nav><section class="content-comments">
	<h3 id="comments">
1 reply		<a href="#respond" title="Leave a comment">&raquo;</a>
	</h3>
	<ol class="commentlist" id="singlecomments">
		<li id="comment-597" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-597" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f1f3119d486b29fb89ce36ac6f94fe59?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">jeanne couchey</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/#comment-597">
							<time datetime="2017-10-18T19:09:16+00:00">
								October 18, 2017 at 7:09 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>absolutely amazing countryside, thanks for the tour</p>
<p id="comment-like-597" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/?like_comment=597&#038;_wpnonce=179a7eb853" class="comment-like-link needs-login" rel="nofollow" data-blog="122716312"><span>Like</span></a><span id="comment-like-count-597" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://twofatamericans.com/2017/10/18/switzerland-say-cheese/?replytocom=597#respond' onclick='return addComment.moveForm( "div-comment-597", "597", "respond", "3945" )' aria-label='Reply to jeanne couchey'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
	</ol>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/18/switzerland-say-cheese/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://twofatamericans.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="582da63bc1" /><input type="hidden" name="_wp_http_referer" value="/2017/10/18/switzerland-say-cheese/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3945' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c7974db3b2" /></p>
<input type="hidden" name="genseq" value="1508411546" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="24"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></section>	</div>
	</div>
<div class="sidebar sidebar-main" role="complementary">
		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({collapseEmpty:'after', sectionId:1227163123, width:160, height:600});}})(window);
			</script>
				</div>
						<div id="crt-2094005440" style="width:160px;height:600px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-2094005440');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-2094005440",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-2094005440'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div>		<section id="recent-posts-1" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="https://twofatamericans.com/2017/10/18/switzerland-say-cheese/">Switzerland: Say Cheese! </a>
							<span class="post-date">October 18, 2017</span>
						</li>
					<li>
				<a href="https://twofatamericans.com/2017/09/16/munich-bavaria-germany-a-taste-in-history-castles-beer/">Munich &amp; Bavaria Germany: A Taste In History, Castles &amp;&nbsp;Beer</a>
							<span class="post-date">September 16, 2017</span>
						</li>
					<li>
				<a href="https://twofatamericans.com/2017/09/07/austria-the-hills-are-alive-with-the-taste-of-red-bull-%f0%9f%8e%b6/">Austria: The Hills Are Alive With The Taste Of Red Bull&nbsp;🎶</a>
							<span class="post-date">September 7, 2017</span>
						</li>
					<li>
				<a href="https://twofatamericans.com/2017/09/03/budapest-filling-our-hungary-bellies/">Budapest: Filling Our HUNGARY&nbsp;Bellies!</a>
							<span class="post-date">September 3, 2017</span>
						</li>
					<li>
				<a href="https://twofatamericans.com/2017/08/16/the-prague-blog/">The Prague Blog! </a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://twofatamericans.com/2017/08/13/berlin-germany-currywurst-chocolate-the-best-kebap/">Berlin, Germany: Currywurst, Chocolate &amp; The BEST&nbsp;Kebap!</a>
							<span class="post-date">August 13, 2017</span>
						</li>
					<li>
				<a href="https://twofatamericans.com/2017/08/07/paris-je-taime-part-2/">Paris, Je t&#8217;aime! (Part&nbsp;2)</a>
							<span class="post-date">August 7, 2017</span>
						</li>
					<li>
				<a href="https://twofatamericans.com/2017/08/07/paris-je-taime/">Paris, Je t&#8217;aime! </a>
							<span class="post-date">August 7, 2017</span>
						</li>
				</ul>
		</div></section>		<section id="search-1" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://twofatamericans.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form></div></section><section id="text-1" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section><section id="archives-1" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle">Archives</h3>		<ul>
			<li><a href='https://twofatamericans.com/2017/10/'>October 2017</a></li>
	<li><a href='https://twofatamericans.com/2017/09/'>September 2017</a></li>
	<li><a href='https://twofatamericans.com/2017/08/'>August 2017</a></li>
	<li><a href='https://twofatamericans.com/2017/07/'>July 2017</a></li>
	<li><a href='https://twofatamericans.com/2017/06/'>June 2017</a></li>
	<li><a href='https://twofatamericans.com/2017/05/'>May 2017</a></li>
	<li><a href='https://twofatamericans.com/2017/04/'>April 2017</a></li>
	<li><a href='https://twofatamericans.com/2017/03/'>March 2017</a></li>
	<li><a href='https://twofatamericans.com/2017/02/'>February 2017</a></li>
	<li><a href='https://twofatamericans.com/2017/01/'>January 2017</a></li>
		</ul>
		</div></section></div>
	<div class="main full-width">
		<div id="latest-content">
<article id="post-3866" class="post-archive has-image post-3866 post type-post status-publish format-standard has-post-thumbnail hentry category-drink category-food category-marriage category-travel category-world-travel tag-beer tag-couples tag-drink tag-eat tag-europe tag-explore tag-food tag-foodie tag-german tag-germany tag-happy tag-love tag-marriage tag-photography tag-travel tag-world tag-world-travel post-singular" >
	<section>
		<a href="https://twofatamericans.com/2017/09/16/munich-bavaria-germany-a-taste-in-history-castles-beer/" class="link-image" style="background-image:url(https://twofatamericans.files.wordpress.com/2017/09/img_6869.jpg?w=450&#038;h=240&#038;crop=1);"></a>
		<div class="entry">
			<h2 class="entry-title">
				<a href="https://twofatamericans.com/2017/09/16/munich-bavaria-germany-a-taste-in-history-castles-beer/" rel="bookmark">
					Munich &amp; Bavaria Germany: A Taste In History, Castles &amp;&nbsp;Beer				</a>
			</h2>
	<p class="post-meta-data">
		<span class="posted-on">
			September 16, 2017		</span>
		 <a href="#comments" class="comments-link">4</a>
	</p>
		</div>
	</section>
</article><article id="post-3826" class="post-archive has-image post-3826 post type-post status-publish format-standard has-post-thumbnail hentry category-drink category-food category-marriage category-travel category-world-travel tag-austria tag-couples tag-drink tag-eat tag-europe tag-explore tag-food tag-foodie tag-happy tag-lakes tag-love tag-marriage tag-photography tag-red-bull tag-salzburg tag-travel tag-vienna tag-wine tag-world tag-world-travel post-singular" >
	<section>
		<a href="https://twofatamericans.com/2017/09/07/austria-the-hills-are-alive-with-the-taste-of-red-bull-%f0%9f%8e%b6/" class="link-image" style="background-image:url(https://twofatamericans.files.wordpress.com/2017/09/img_6540.jpg?w=450&#038;h=240&#038;crop=1);"></a>
		<div class="entry">
			<h2 class="entry-title">
				<a href="https://twofatamericans.com/2017/09/07/austria-the-hills-are-alive-with-the-taste-of-red-bull-%f0%9f%8e%b6/" rel="bookmark">
					Austria: The Hills Are Alive With The Taste Of Red Bull&nbsp;🎶				</a>
			</h2>
	<p class="post-meta-data">
		<span class="posted-on">
			September 7, 2017		</span>
		 <a href="#comments" class="comments-link">4</a>
	</p>
		</div>
	</section>
</article><article id="post-3761" class="post-archive has-image post-3761 post type-post status-publish format-standard has-post-thumbnail hentry category-drink category-food category-marriage category-travel category-world-travel tag-beer tag-couples tag-drink tag-eat tag-europe tag-explore tag-food tag-foodie tag-happy tag-hungary tag-love tag-marriage tag-photography tag-travel tag-world tag-world-travel post-singular" >
	<section>
		<a href="https://twofatamericans.com/2017/09/03/budapest-filling-our-hungary-bellies/" class="link-image" style="background-image:url(https://twofatamericans.files.wordpress.com/2017/09/cd1960f0-320c-4c29-a57a-ce863ace7fca.jpg?w=450&#038;h=240&#038;crop=1);"></a>
		<div class="entry">
			<h2 class="entry-title">
				<a href="https://twofatamericans.com/2017/09/03/budapest-filling-our-hungary-bellies/" rel="bookmark">
					Budapest: Filling Our HUNGARY&nbsp;Bellies!				</a>
			</h2>
	<p class="post-meta-data">
		<span class="posted-on">
			September 3, 2017		</span>
		 <a href="#comments" class="comments-link">2</a>
	</p>
		</div>
	</section>
</article><article id="post-3670" class="post-archive has-image post-3670 post type-post status-publish format-standard has-post-thumbnail hentry category-drink category-food category-marriage category-travel category-world-travel tag-beer tag-couples tag-czech-republic tag-drink tag-eat tag-europe tag-explore tag-food tag-foodie tag-happy tag-love tag-marriage tag-photography tag-prague tag-street-food tag-travel tag-world tag-world-travel post-singular" >
	<section>
		<a href="https://twofatamericans.com/2017/08/16/the-prague-blog/" class="link-image" style="background-image:url(https://twofatamericans.files.wordpress.com/2017/08/img_2744.jpg?w=450&#038;h=240&#038;crop=1);"></a>
		<div class="entry">
			<h2 class="entry-title">
				<a href="https://twofatamericans.com/2017/08/16/the-prague-blog/" rel="bookmark">
					The Prague Blog! 				</a>
			</h2>
	<p class="post-meta-data">
		<span class="posted-on">
			August 16, 2017		</span>
		 <a href="#comments" class="comments-link">3</a>
	</p>
		</div>
	</section>
</article><article id="post-3629" class="post-archive has-image post-3629 post type-post status-publish format-standard has-post-thumbnail hentry category-drink category-food category-marriage category-travel category-world-travel tag-berlin tag-couples tag-drink tag-eat tag-explore tag-food tag-foodie tag-german tag-germany tag-happy tag-history tag-love tag-marriage tag-photography tag-travel tag-world tag-world-travel post-singular" >
	<section>
		<a href="https://twofatamericans.com/2017/08/13/berlin-germany-currywurst-chocolate-the-best-kebap/" class="link-image" style="background-image:url(https://twofatamericans.files.wordpress.com/2017/08/img_2197.jpg?w=450&#038;h=240&#038;crop=1);"></a>
		<div class="entry">
			<h2 class="entry-title">
				<a href="https://twofatamericans.com/2017/08/13/berlin-germany-currywurst-chocolate-the-best-kebap/" rel="bookmark">
					Berlin, Germany: Currywurst, Chocolate &amp; The BEST&nbsp;Kebap!				</a>
			</h2>
	<p class="post-meta-data">
		<span class="posted-on">
			August 13, 2017		</span>
		 <a href="#comments" class="comments-link">6</a>
	</p>
		</div>
	</section>
</article>		</div>
	</div>
</div>
<footer role="contentinfo" id="footer" class="container">
	<section class="footer-wrap">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
				</section>
</footer>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-f1f3119d486b29fb89ce36ac6f94fe59">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/twofatamericans.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/twofatamericans.wordpress.com\/wp-login.php?action=logout&_wpnonce=28d6bedcc5","homeURL":"https:\/\/twofatamericans.com\/","postID":"3945","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="122716312" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://twofatamericans.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Two Fat Americans" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cffe8247a8" /><input type="hidden" name="_wp_http_referer" value="/2017/10/18/switzerland-say-cheese/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/twofatamericans.com\/2017\/10\/18\/switzerland-say-cheese\/":3945};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"122716312","siteName":"Two Fat Americans","siteURL":"https:\/\/twofatamericans.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/500dbfe56cb811a5d2a276334afdd8b1?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/puzzle","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/twofatamericans.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftwofatamericans.com%2F2017%2F10%2F18%2Fswitzerland-say-cheese%2F","themeURL":"https:\/\/wordpress.com\/theme\/puzzle\/","xhrURL":"https:\/\/twofatamericans.com\/wp-admin\/admin-ajax.php","nonce":"80266bae69","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f07fa1a8ae\" \/>","referer":"https:\/\/twofatamericans.com\/2017\/10\/18\/switzerland-say-cheese\/","canFollow":"1","feedID":"59589465","statusMessage":"","customizeLink":"https:\/\/twofatamericans.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftwofatamericans.wordpress.com%2F2017%2F10%2F18%2Fswitzerland-say-cheese%2F","postID":"3945","shortlink":"http:\/\/wp.me\/p8iU7m-11D","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/twofatamericans.com\/3945","statsLink":"https:\/\/wordpress.com\/stats\/post\/3945\/twofatamericans.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Puzzle","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,024 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/twofatamericans.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftwofatamericans.com%2F2017%2F10%2F18%2Fswitzerland-say-cheese%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/twofatamericans.com\/wp-admin\/admin-ajax.php","nonce":"3f262c13c4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/twofatamericans.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftwofatamericans.com%2F2017%2F10%2F18%2Fswitzerland-say-cheese%2F","blog_id":"122716312","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=122716312&v=wpcom&tz=-5&user_id=0&subd=twofatamericans","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUNtuwjAM/aGlLky7vEz7lCkkpjjNDTuB8fdLxYpA6irtyda5+chwzsqkWDAWcAIWT2Qwf3dOnuCOClVlXweKAp5GFDhWrHjQ0XrkFbFJITRIXU1ucu9AzpTxP6YHYDZSNL7aq4CCHlB80hZtFyguaYKWFPnyFz3fYMz+QbRQUNvGq53mKbQgt02lEzLTFHbD1hJMoRSnhNu2VEryclnX3s+X39Hdq5beqTlVQQ8OS9ZmVDOw1m8kCVjUc9fDV7sM+8RhRZ+TFLX3mhjkoJniMM9m+gwfm5d++/q+edv27geQE+mF'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'122716312','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'122716312','v':'wpcom','tz':'-5','user_id':'0','post':'3945','subd':'twofatamericans'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRDWjhycUpFZC9VQXRaW1hHWy1wRDMlNWF6LkdaNDlQUWhSfnJHcmxuOThWcVhVbVlsUm1CfFF8NkVMW1gzUTl6ZWoud3hEb3FiTTZdeG0rci50UmFaN0lzQldkVnV+UU9YW35icHRLRy55JWU4d1BFX1RSLyU9SWxvUTZbZ0kyc2o2LjRONnJBcGFMRmErR1NoLkkxVGQ9TUNHPStCNj9dZ11NeDlhdjItLzRJJWlEb19hUkxoVFllXTFTMmFGJkQ3NllOUnhxLC1VN3Za'}]);
_stq.push([ 'clickTrackerInit', '122716312', '3945' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>